Home  ›  Phones  ›  Motorola  ›

Motorola L6

 

Info Photos News Forum Reviews  48  

all discussions

show all 6 replies

problem.problems

frustratedl6owner

May 31, 2006, 11:41 PM
1st off I have a L6 I bought off of ebay 8 months ago. And now I'm starting to have problems like:

1-my ringer just stopped working. but my speaker is working fine.
2-when i select phone book and then select view I'm taken to my home screen instead of viewing the number i selected.
3-my caller id isn't working properly instead of the name of the person calling showing up I get their number instead.
4-after listening to my voice-mail messages I get a text message and when I go to read it it's gibberish. has anyone experienced this if so how do I remedy one of these problems?
...
Motorola_L6

Aug 25, 2006, 6:25 AM
Hi,
My problem is same too.
1)When I select phone book and then select view or edit, I'm taken to menu.
2)I use Idea network. When any Airtel user calls me, the caller's number is displayed but the handset doesn't ring.
3) When I sent some 7 messages to friends, they were sent after around 30 hrs. Till then they were pending in outbox, though the handsets on recieving end were in range. When I tried to see the status of undelivered messages, the key didn't worked.
Any solution???
...
shaval

Sep 10, 2006, 11:28 PM
I was wondering what those gibberish text messages I was getting were! Now I know. It is a characteristic of this terrible phone I recently purchased on Ebay.

I should have stayed with my Moto V330 😢
...
gbaile

Sep 18, 2006, 12:14 PM
There is a way to configure your phone to your service provider

http://www.zoomcell.com/help.asp »
...
gbaile

Sep 18, 2006, 11:58 AM
Same problems. Just purchased off ebay last week, it came with a european charger.

1. Incoming calls are not recogized by the phonebook, I just get the number, ANNOYING. I tried saving the entry to the phone instead of the SIM card but got the same result.

2. Instead of missed call displayed, I get a text message with gibberish. After you listen to your message, it pops up again.

I figure this has to be an issue because of the unlocked feature, but I can't imagine anyone putting up with these issues just to have a cool phone.
...
gbaile

Sep 18, 2006, 12:01 PM
Additional problems....

3. Can't receive pictures (error downloading)

4. Can't access the web browser (GPRS Network not available)
...
gbaile

Sep 21, 2006, 10:31 AM
Ok, so I spoke with Tmobile and apparently the L6 is missing a real to real tmobile software program, so it won't recognize incoming calls that are listed in the phone book and there is no update that is available. This is also the case for the @ sysmbol showing up in the text message.

There is a away to setup t-zones and picture sending and receiving from the website I listed previously, however I kept getting an error message after entering the pin. Customer service walked me through altering a couple of settings before re-sending me the update, it works great now.

So we're screwed on the incoming calls but I overall like the phone. I'll beware next time.
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2019 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.