Home  ›  Phones  ›  Motorola  ›

Motorola V400

 

Info Photos News Forum Reviews  100+  

all discussions

show all 9 replies

Problem with phone

NickC19

Nov 3, 2004, 10:37 PM
The other day I went into Phone tools to add some ringers, and everything was fine. Since then though, now when on my phone I go into change the ringer, after going to 'Ring Styles' on the next screen when you're supposed to go down to 'Detail' and hit 'Change' to take you to your list of ringtones, it instead takes me back to the previous menu screen. So basically, it wont let me in to change my ringtones. Thats one problem.

Also, now when I'm adding more ringtones through phonetools, every one I add is showing up on my phone about 5 times.

Anybody experience either of these problems before?

-Nick-
...
FETNU

Nov 4, 2004, 5:00 PM
I'm not exactly certain what the problem is... but I would first try to power down the phone and remove the battery. Wait a minute, replace the battery and turn it back on... see if the problem is still there. If so, check the file names of all your ringtones. Make sure you don't have any "special" characters in teh file names (for example &, %, #, ", ', ;, etc...). If you do have any of these characters, remove them and try it again.

Hope one of these will work!
...
brettflan

Nov 5, 2004, 1:54 AM
Did you by chance delete any ringtones while you were in Phone Tools? It's possible you deleted a ringtone which was set to be used in Ring Styles.

You might need to use P2KMan to delete your ringtone database files to clear it up.
...
NickC19

Nov 6, 2004, 12:36 AM
Yeah thats actually exactly what I did, which definitely could've been the problem. After clearing my phone's memory though, the getting into the ringtone menu problem was fixed, but all of a sudden no sound is working on the phone at all now - from the ear piece or external sounds. I took it into the store I bought it at and they couldn't figure out what wrong, so Cingular is sending me a replacement.

-Nick-
...
brettflan

Nov 6, 2004, 7:31 PM
Strange.
Had you modified the gain_table.bin file on the phone, or updated the firmware? My guess is you did one of those two things.
If you modified or deleted the gain_table.bin file, your phone can be fixed easily enough.
...
NickC19

Nov 7, 2004, 10:17 PM
I hadn't updated the firmware but I had modified the gain_table file - that was a couple weeks ago though, and I didnt have a problem after it. Does it cause a problem if you modify the file and then clear/reset your memory? Cause otherwise, I'm 99% sure that the only files I deleted out of P2K were ringtone files that I had added and nothing else.

-Nick-
...
brettflan

Nov 7, 2004, 11:51 PM
Here's what I'd try. Using P2KMan, delete both the db files I mentioned, then re-upload the gain_table.bin file to the phone.
That's if you have a backup of it, which is always a good idea. If not, I can send you a copy of it.

After doing those, do a full power down and back up of your phone.

Of course this is all if you want to mess with it, since Cingular is going to replace it, right?
...
NickC19

Nov 8, 2004, 3:40 PM
Thanks alot man, it worked. I went ahead and tried it cause the phone Cingular sent me, which I got today, was all dinged up at the bottom, and the down arrow key doesnt work too well.

The gain_table.bin file wasn't on there, so somehow it got deleted. Other than that file, what was the other db file you told me to delete though?

-Nick-
...
brettflan

Nov 8, 2004, 9:46 PM
When you mentioned you got no sound whatsoever (not being able to hear the other person on a call, etc.) that pointed to the gain table since it governs the volume of everything on your phone. Wonder how it got deleted though? Weird. I've heard of someone else having the same thing happen over on HowardForums.

Sorry, guess I forgot to mention the actual filenames before. They are "temptone.db" and "mytone.db". Those files keep track of all of the ringtones on your phone, but can become screwed up on rare occasions. If they are removed and your phone is powered off and back on, it will regenerate those 2 files which should fix most ringtone related problems.
That's if you're still having the problem with Ring Styles I think you mentioned ...
(continues)
...
NickC19

Nov 8, 2004, 10:41 PM
Oh ok - well you're definitely more savvy with your phone than I am. Anyways, everything seems to be back to working correctly now. I really appreciate all your help.

-Nick-
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2020 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.