Home  ›  Phones  ›  LG  ›

LG enV2 (VX-9100)


Info Photos News Forum Reviews  100+  

all discussions

Mass Storage stopped working


Feb 3, 2009, 7:40 PM
I bought a USB cable on the Internet. I installed the VCAST driver. I was able to access the phone as a mass storage device, with a drive letter, and I copied a couple of songs on there. They played; so, I know that it worked. BitPim recognized the phone.

A few days later I tried again. The computer no longer recognizes that phone as a mass storage device, with an assigned drive letter. However, BitPim still recognizes the phone. If I go into tools and select "USB Mass Storage," I get an error that the card is not installed.

I can insert the micro flash card into the phone and the computer will access the card as a mass storage device. However, I cannot access the phone itself.



You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Threads Follow @phonescoop on Mastodon Phone Scoop on Facebook Follow on Instagram



All content Copyright 2001-2024 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.