Home  ›  OSes  ›

Windows Mobile Standard

News Phones Forum  

all discussions

Can't sign-on to websites or forums w/Dash!


Jun 1, 2007, 2:41 AM
I have a T-Mobile Dash with Windows Mobile 6.

The other day I went to test out the phone at a T-Mobile Hotspot. I got the phone signed-on OK for the Hotspot/Wi-Fi, Internet Explorer and the Webpage...in this case "Wireless Advisor". I tried to sign in at the forums for Wireless Post's...it allowed me to fill in the blanks for my user name and password, but then when I tried to highlight the "click here to sign-on link", it jumped right over it! I tried hitting a couple of times the silver button in the middle of the Dkey...nothing. Also the same when I tried hitting the return key. Any suggestions of why I can't sign on to Websites? Is it a setting?

I also tried to sign on at two other forums, plus a webpage for real estate...aga...

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2018 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.