Home  ›  Phones  ›  Motorola  ›

Motorola A1200 / MING

 

Info Photos News Forum Reviews  24  

all discussions

Recharge problem.

v4m21

Dec 26, 2006, 4:32 AM
Hi,

Yesterday I was in journey, and wasn't able to recharge my phone. So the battery is completely dried up. And When I connect it to my computer USB to recharge it, it randomly wakes up and windows xp tries to detect it as a modem device even if its in Mass Storage mode. And some times I am getting error saying "Invalid recharge port". I tried every thing from removing and reinserting battery and changing USB ports.

If anybody can help with cause of this behavior then it will be a great help to me, thanks.
...
pauleccles

Mar 11, 2007, 10:40 AM
hey, i'll offer a simple response that you have likely tried but just in case i will say it anyways. I live in North America so the charger supplied does me no good, in order to charge my a1200 i must do it through usb means. the only way i have found that my computer actually charges it through usb is when i turn the phone off then plug it in... it doesn't charge when its turned on and plugged in it only syncs. Maybe this is how it is supposed to be or maybe i am intended to switch the phone into (modem mode) or something other than mass storage but either way this is the only way that worked for me... Hope it helped but if not good luck.
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2020 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.