Home  ›  Phones  ›  Sanyo  ›

Sanyo MM-5600

 

Info Photos News Forum Reviews  49  

all discussions

USB cable and mass storage problem

billythekid20129

Dec 25, 2005, 5:25 AM
Yes another person confused with the whole usb link to the computer thing.
Anyway mine is related to an anoying error that seems to be preventing me from safely stopping the mass storage device. I am getting 2 different variations of the error message and I will put them below.

Title: "Problem Ejecting USB Mass Storage Device"
Body: "The device 'Generic volume' cannot be stopped right now. Try stopping the device again later."

The second is much the same except it says a program is still using it, instead of try again.

I tried shutting down explorer but my computer went blank and i had to turn it off, I tried using it again and without even putting anything on it or opening any programs I tried to safely remove it again and the sa...
(continues)
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Follow @phonescoop on Mastodon Phone Scoop on Facebook Follow on Instagram

 

All content Copyright 2001-2023 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.