Home  ›

User: NYAngel98

Info Reviews Forum Msgs. Contact  

These are the most recent forum messages posted by NYAngel98:

Re: Flash or No Flash?
Jan 5, 2005, 10:33 PM
in the Motorola V265 / V266 / V276 forum

Didn't think so.... ya' think Verizon would know a little about the stuff they sell LOL

Flash or No Flash?
Dec 29, 2004, 1:00 PM
in the Motorola V265 / V266 / V276 forum

On the Verizon website, it says the v265 has "camera with flash" - am I missing something here, because I don't see any flash on mine - nothing in the manual either... is this a verizon typo or do I have a flash on this thing?? :? I just got it, so I'm still learning all the extra features... thanks! :D

Re: Got another question... lol
Dec 28, 2004, 11:10 AM
in the Motorola V265 / V266 / V276 forum

great! Thanks!!! :D

Got another question... lol
Dec 28, 2004, 9:18 AM
in the Motorola V265 / V266 / V276 forum

Is there a way to turn on the speakerphone mid-call?? Like if you're on the phone, then get in the car and want to put on the speaker, I've tried to get it to activate, but it won't.... is there a way to do this, or do you have to be on speaker before you start the call?

Re: Just got the 265 - few questions....
Dec 28, 2004, 9:12 AM
in the Motorola V265 / V266 / V276 forum

And nevermind on the voice dialing... figured it out! LOL Guess maybe because I didn't know what "DTMF" meant???

Re: Just got the 265 - few questions....
Dec 28, 2004, 9:10 AM
in the Motorola V265 / V266 / V276 forum

ok... wierd... just after I wrote this... I opened up the flip - and for a split second, I saw my banner, then it changed to the Verizon banner. I closed it and reopened it... now it has my banner there - and it's been on for a few minutes... is there a setting or something that makes it either stay on one banner, or switch ? and is there a setting to change how long it stays on ...

Just got the 265 - few questions....
Dec 28, 2004, 9:05 AM
in the Motorola V265 / V266 / V276 forum

Hi, I just got the phone yesterday - just wondering about a few things. I already see there's an issue displaying the date (I have the AC plan - about a year old) I was wondering what happened to my custom banner? I had one on there yesterday, and it worked fine. (I was testing features) I then erased it and kept it back at the Verizon banner... now I decided to try it again, and no matter what ...

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2019 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.