Phone Scoop

printed September 4, 2015
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=496&fh=53730

Home  ›  Phones  ›  Sony Ericsson  ›

Sony Ericsson T637

 

Info Photos Reviews  75 News Forum  

all discussions

AT&T Mmode Button

breedpdx

Jun 26, 2004, 10:27 AM
Have had the T637 for over a week now -- best phone I've ever had. One problem -- AT&T (my service provider) has changed the right soft menu button on the phone to an 'Mmode' button. I believe the normal state of this button when a carrier isn't involved is 'More' -- so it yields other options.

I rarely use Mmode (slow as death), and want to get it off my main screen. Does anyone know how to change/hack the setting to get it back to its default state?

Thanks,

breedpdx
...
attguy

Jun 26, 2004, 2:51 PM
Hmmm...interesting. I don't know how to do that off the top of my head, but I will look into it for you.

I use mMode all the time, but no need for that button there with the 'Online' button right on the side of the phone.

Give me some time and I'll get you an answer.
...
tscallions

Jul 7, 2004, 10:12 PM
Any update on this?
...
breedpdx

Jul 11, 2004, 10:32 AM
While I can't confirm this at all ... I think the answer to this question is that AT&T is a money grubbing corporation that modified the firmware of the phone to better assist their bottom line. There are 3 different ways to access Mmode on the AT&T T637. The soft menu button. A selection button inside the main menu. The dedicated 'online' push button on the side of the phone.

A couple comments on Mmode -- it's a service I never use. It's painfully slow. Content is minimal (maybe there is a lot on there, but at the speed it loads, I'd be 97 years old before I experienced all of it). I believe AT&T charges you for every time the Mmode browser fires up on the phone. Basically -- it's a trap. It's big 'ol AT&T trying to force their ...
(continues)
...
JN66

Aug 10, 2004, 1:53 PM
I don't like this either. The MMode button is right where the EndCall / Menu Back button used to be on my old phones so I keep hitting it by accident. Even just hitting cancel I've accumulated data usage :-(

You can disable this by editing the WAP profile. Remove the IP address.
...
lguinn

Aug 12, 2004, 1:29 AM
Yes, I've also had this problem. I called ATT Wireless and complained. They gave me th same answer: edit the WAP profile and set the IP address to 000.000.000.000

Haven't gotten the next bill yet, but hope it works! I would prefer it if they would just let me put something else in place of the mMode button -- I might WANT to browse someday! (But probably not.)
...
scubasteve

Mar 7, 2005, 4:34 AM
hey thanks, I doubt you guys will read this, but the IP set to 000 really helps.

Ideally I'd like to change those buttons so they could be used for something else, but atleast this will save me money.
...
mediadealer

May 14, 2005, 4:50 AM
you can remove that lame Mmode button by flashing the T637 with an Uncustomized GDFS file. You will have to use a Terminator dongle to do this, but the process is very easy and quick.

All the files and instructions can be found FOR FREE on this website www.terminatordongle.com
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2