Phone Scoop

printed November 24, 2014
See this page online at:
http://www.phonescoop.com/carriers/forum.php?fm=m&ff=12&fi=2530599

Home  ›  Carriers  ›

U.S. Cellular

Info & Phones News Reviews › Forum  

Back to message list

Top message:  Service Issues w/ USC by bonesaw   Sep 19, 2010, 4:19 PM

Replying to:  Re: Service Issues w/ USC by bonesaw   Sep 21, 2010, 9:25 AM

Re: Service Issues w/ USC

by erikpkp    Sep 21, 2010, 12:17 PM

I know this will sound very techy but basic trouble shooting to start. Turn the phones off daily, just shut it down and wait a few seconds then turn it back on; 2nd, once a week do a batt pull while the phone is on; 3rd *228 ( but make sure the phone is not in roaming)... These basic things most of the time resolve 99% of all issues. Have the phones (VE20, UX585, and UX840s) received new software? If not sometimes that will definitely have an impact on the reception quality on the phones. With the Blackberry have you synced it to your PC? Make sure the OS is also current. I just got a BB Bold and made sure all software is up to date. The HTC is most concerning because it completely up to date. Try these things and see if that makes a difference. When I get an opportunity I will log some drive time to check up on the signal strength for the areas mentioned. I will be straight forward with this but it will not happen till late next week. I have to go out of town for family matters. But I will give you this: 3249FD75.

Report to moderator

Replies


Reply You must log in to reply.

Back to message list

‹ all carrier forums

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1