Home  ›  Phones  ›  LG  ›

LG VX-8300


Info Photos News Forum Reviews  100+  

all discussions

Headset issues


Nov 27, 2007, 11:54 AM
My wired headset has a call answer/end button. The button works fine when I use the headset with my Samsung u540, but the button doesn't work (won't pick up a call) on my friend's vx8300. While trying to figure out what's causing this, I tried 2 different 8300's and 2 different headsets with an answer button. Both headsets worked fine on my Samsung, but not on the LGs. Any ideas on what is causing this or how to fix it?

Dec 4, 2007, 12:21 PM
Try holding the button for a few seconds. That works for me. And if the phone is idle and you hold the button it will bring up the recent calls, and if you hold it again it will redial the last number. Basically any push of the button requires you to hold it for over a second or two.

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2020 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.