Home  ›  Phones  ›  Nokia  ›

Nokia E71 / E71x

 

Info Photos News Forum Reviews  55  

all discussions

show all 6 replies

E71 set up with AT&T

Ler747

Aug 29, 2008, 10:19 AM
I bought this phone (E71-2) not to long ago and I am having some trouble setting it up with my carrier AT&T. I think I might have set it up wrong from the beginning. Trying to get on the web or opening my two emails accounts, the phone will lag. This phone is amazing from the look of it to how it feels in my hands but the slow internet is starting to drive me nuts. Can someone who knows how to set up the phone with AT&T from the beginning, please help me out? It would be gratefully appreciated.
...
ronr9286t

Aug 30, 2008, 1:07 PM
My E71 is my third Nokia E Series phone in the past 6 months (E90, E51). All of them set themselves up virtually by themselves with automatic downloads from the Nokia web-site, once they identified my AT&T SIM. The only setup I had to do was to download MailForExchange and put in my server info. I've not had to set it up for any direct e-mail links.

With the standard setup, it is WAY faster on the web than my AT&T Tilt.

You may want to try a hard re-set and then do the auto download from Nokia.
...
Ler747

Aug 30, 2008, 1:15 PM
LOL...thanks but how do I do a hard reset? Sorry about usually i am some what a wiz but for some reason this phone has me stumped. Also where would i go to download the Mail for Exchange. Sorry to be a pain.
...
krm072573

Aug 30, 2008, 2:45 PM
Ler747 said:
LOL...thanks but how do I do a hard reset? Sorry about usually i am some what a wiz but for some reason this phone has me stumped. Also where would i go to download the Mail for Exchange. Sorry to be a pain.


Menu--Download!--Office
...
ronr9286t

Sep 5, 2008, 4:23 PM
Sorry for the delay (I hadn't been on the forum since my posting).

For Mail for Exchange go to the Nokia For Business web Site (http://www.nokiaforbusiness.com/nfb/wayfinde r.html?region=Americas) and search for the software.

For settings, try the procedure on page 126 of the manual for "Restoring Factory Settings". It may work, and it says that it doesnt erase your data.
...
ronr9286t

Sep 5, 2008, 4:26 PM
Sorry, one more thing to do. You can delete the problem e-mail account from the phone. That will allow you to start fresh with MailForExchange.
...
Ler747

Sep 9, 2008, 7:51 AM
Thanks for all your help. At first I did a hard reset without my sim card in the phone and I had the same problem with the lagging so I decided to do another hard reset with my sim card in the phone and everything is working great now. There is no more waiting time trying to connect to my emails, retrieving and sending emails. LOL...I didn't know that there was a difference in doing a hard reset with or without your sim card in the phone.
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2019 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.