Home  ›  Phones  ›  LG  ›

LG Voyager VX-10000

 

Info Photos News Forum Reviews  100+  

all discussions

Weird looking pictures

carfanatic2

Sep 9, 2008, 2:56 PM
Ok i was taking some pictures of my car today, and the pictures on my Voyager saved fine to the memory card HOWEVER when i went into my picture gallery to view them, some of them just had that weird question mark over it and it was blank? I've heard about it before but what does that mean? Now does anyone else expereice this? It only happened a few times and is not constant but it is defintely weird that's for sure. Any help is appreciated. I mean i have no idea what it is. I tried popping my battery off and starting the phone back up again buti t still did it. I'm not replacing my phone cause it still works it's just weird like I said...Thanks!
...
roachman

Sep 9, 2008, 4:05 PM
I didnt have that problem until I got the v09 upgrade,plus a lot of my pics would come up as failed and not save to phone.They gave me new phone and im not going to get the v09. I will wait until the v10 or if there is another upgrade,but maybe your problem not as severe as mine was.Maybe someone else will have a better answer for you.
...
carfanatic2

Sep 9, 2008, 10:23 PM
Dam yeah that's not good but hopefully my problem isn't as severe as yours seemed to be. Like i said, mine has only happened a few times so hopefully that's all it does. Other than that, i love my phone with the version 09 upgrade..it's basically the Dare with a full real tactile keyboard on it!
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2019 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.