Home  ›  Phones  ›  Motorola  ›

Motorola RAZR V3xx


Info Photos Reviews  97 News Forum  

all discussions

U-Connect and the V3xx issues


Jul 27, 2011, 10:45 AM
Hello! I have an '08 Jeep with "U-connect" handsfree unit. It has worked well with my older V3 and other V3xx phones. However, after inserting my current phone into the laundry, I picked up a couple of used V3xx from E-bay. One works ok and the other connects, then disconnects, then connects, and on and on. I've tried doing the boot command, and still no go. I've tried using different "priorities" on the U-connect, still no go--one phone works Ok the other, not so!

Any ideas? Thnx, Jack

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2018 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.