Home  ›  Phones  ›


Info & Phones News Forums  

all discussions



Apr 23, 2005, 11:28 AM
I have a Nokia 6200 with Cingular Wireless. For some reason, everytime I access GPRS, I get the error message "Connection Lost" or "Authentication Failed" I have checked all of the settings and everything seems to be correct, so I called Cingular, they unfortunately told me everything I know already, so they could not resolve the issue. Has anyone had this problem before? or does anyone know what I should do to fix this?

Jun 29, 2005, 4:41 PM
Same thing happens on mine too Sad

Aug 24, 2005, 3:58 PM
Never had a problem w/my 6200 - I consider it my "GOD" phone. It gets reception almost anywhere, it's been dropped off of my balcony twice, wound up in a pitcher of beer twice, and even spent a few hours in a cup of Dr.Pepper. - I still use it if I anticipate weak signal or tough usage. - Try *3370# to change you speech codec and boost your reception - Its unrelated to GPRS but it's a still a cool feature.

Aug 24, 2005, 4:25 PM
have you tried downloading the Cingular settings from Nokia's support link? Go to nokiausa.com go to the support link and select setup. The rest is pretty self explanatory. On your phone when asked if you want to save it as default setting select yes. Try that and let me know.

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2018 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.