Home  ›  Forums  ›


all discussions

OTA problems on Motorola V3


Jan 4, 2006, 12:35 PM
Hello all.

I'm developing software for Motorola V3.
I'm trying to send the software by OTA to the phone but nothing gets into it.

I did the OTA to many other phones - Motorola C380 C650, Nokia etc with success.

Actually the OTA is working on the V3 in a different country - I was successfully did the OTA in Isreal, but when I came to Mexico and bought another V3, it didn't work.

My V3 is open to any operator and I tried with 2 in Mexico and nothing.

I tried to send the OTA to ports: 2948, 4035 and 4036 and nothing.

Do anyone has a clue ?

Thanks Nadav.

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2018 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.