Phone Scoop

printed July 25, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=905&fi=1479134

Home  ›  Phones  ›  LG  ›

LG VX-8300

 

Info Photos Reviews  100+ News Forum  

Back to message list

Headset issues

by PhoneyName    Nov 27, 2007, 11:54 AM

My wired headset has a call answer/end button. The button works fine when I use the headset with my Samsung u540, but the button doesn't work (won't pick up a call) on my friend's vx8300. While trying to figure out what's causing this, I tried 2 different 8300's and 2 different headsets with an answer button. Both headsets worked fine on my Samsung, but not on the LGs. Any ideas on what is causing this or how to fix it?

Report to moderator

Replies


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1