Phone Scoop

printed December 1, 2015
See this page online at:

Home  ›  Phones  ›  Motorola  ›

Motorola Q


Info Photos Reviews  100+ News Forum  

all discussions

Internet Explorer on Motorola Q


Jul 1, 2008, 5:53 PM
Hi all, had a question.

I'm trying to access a webpage from my employers that when I do, it states that I need at least Windows Internet Explorer Version 6.0 on my phone in order to access it, however, my specifications on the phone clearly show I have Internet Explorer version 6.0.

What else might be causing that error and what can I do to fix it? Any assistance would be appreciated. Thanks!

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.