Phone Scoop

printed August 30, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=808&fi=1276802

Home  ›  Phones  ›  UTStarcom  ›

UTStarcom PPC-6700 / XV-6700 / HTC Apache

 

Info Photos Reviews  100+ News Forum  

Back to message list

Top message:  No sound - third time by telcoman   Sep 14, 2006, 1:31 PM

Replying to:  Re: No sound - third time by celtan   Oct 26, 2006, 7:55 PM

Re: No sound - third time

by Foneteck    Jul 16, 2007, 10:16 PM

This fix makes total sense. But as he said, spray only the plug, makes sure it's not dripping and then insert the plug into the jack. If it's dripping you can cause a problem you don't want. I myself would not use WD40 but I would obtain the following

Radio Shack Control/Contact Cleaner & Lubricant.

Part #64-4315, it's around $8 or $9 bucks and is worth having around the house for all types of contact and control button issues, BEWARE IF YOU DON'T KNOW WHAT YOUR DOING. DONT DO IT!

If it doesn't work the first time, keep dipping the plug into the solution, (spray some into an old glass or cup you will never use again, this stuff is poisonous) and keep trying. If by say the sixth try, I would say the issue is more than dirty contacts.

NEVER EVER USE THIS STUFF ON CARBON BASED CONTACTS! Ever open up a remote control and see the black contacts on the control pad? Never ever use this cleaner on those types of contacts, it will take the carbon right off the contact and the remote will become useless or any contact that is carbon will become totally useless, it's safe to use on the headset contacts.

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1