Phone Scoop

printed July 29, 2015
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=465&fh=114383

Home  ›  Phones  ›  Motorola  ›

Motorola V80

 

Info Photos Reviews  24 News Forum  

all discussions

voicemail / text message question

vtectltypes

Oct 20, 2004, 11:38 AM
i dont know if this v80 forum is dead or alive but......
whenever i get a voicemail i get a blank text message from "_@" i never get a notification under my voicemail section though. after i check the voicemail, when i hang up, i get another text message from what looks like "^@" and the message field is blank. anyone know what's going on?

ive got the correct setup for my text messages and ive had my voicemail reset by t-mobile but i still have this problem.
...
TheBit

Jan 18, 2005, 9:09 PM
I have the exact same problem with cingular and my v80. With my old v70 and same SIM card, I don't have the problem.

Have talked to Cingular and they can't figure out the problem, but I think it must have something to do with the Cingular/T-Mobile software update when they brand a phone.
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1