Phone Scoop

printed October 4, 2015
See this page online at:

Home  ›  Phones  ›  Samsung  ›

Samsung SPH-A680 / VM-A680


Info Photos Reviews  49 News Forum  

all discussions

a680 - All sounds gone, but still vibrates


Jul 27, 2005, 1:16 AM
About 2-3 weeks ago my ringer started to die. Whenever a call came in or my alarm went off it would be fine on the first ring and then fade to nothing on subsequent rings. About 2-3 days ago the sound completely died. The vibration still works fine. I can also hear people fine when I talk to them. It's just that the alarm/ring is gone.

Has this happened to anyone else's phone? I saw on another forum ( that this is a known bug, but I didn't see anything here. So, I want to make sure that it's true.


Aug 27, 2005, 6:04 PM
I'm in the same situation. No ringer, only vibrates. I've contacted Sprint and apparently the rep I spoke to said its a known glitch. I was told to go to a repair location to have it fixed, but I couldn't get any help(at least in my situation). I bought the phone when it was released. So at this point my one-year warranty is up. Sprint(the stores) claim that this is not a known problem and can't do anything for me, except suggest that I buy a new phone. So, I called Samsung, said either go to Sprint(already did that) or pay $65 to get it repaired. Where is customer service these days? Do you have any suggestions on how to fix this?

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.