Phone Scoop

printed April 24, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=357&fi=98211

Home  ›  Phones  ›  Motorola  ›

Motorola V300

 

Info Photos Reviews  100+ News Forum  

Back to message list

Replying to:  No ring at all on my new v300!!!! by sergeivlad   Aug 26, 2004, 9:23 PM

Re: No ring at all on my new v300!!!!

by traycee    Sep 7, 2004, 6:56 PM

I am so sorry to be the one to tell you this, but your phone is defective! I had the same problem with my motorola v300 the day I bought it! Eventually the speaker and everything went on it! Motorola wanted me to send it back, but I called Rogers b/c i just got the phone a day b4 and they send me another one, which was also defective and im not on my 3rd phone!

The onlything I can suggest is go to the feature where you can make your own ringtones, and see if it lets you play sound or create a new one!! Mine did, but then it failed again a few days later! and the Alarm clock made a sound like the phone was throwing sparks!

Please also call Motorola and document the problems you are having! That way they know im not crazy!

Also, if you can exchange the phone with your cell carrier see if they will let you do a swap!
Good Luck!
Traycee

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2