Phone Scoop

printed October 24, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=305&fi=106385

Home  ›  Phones  ›  Motorola  ›

Motorola E398

 

Info Photos Reviews  25 News Forum  

Back to message list

Replying to:  Ringtones problem... by iras   Sep 4, 2004, 6:17 AM

Re: Ringtones problem...

by liloff    Oct 1, 2004, 8:13 PM

I guess you know that you cannot apply a ringtone from the memory card, also, you cannot play a variable bitrate mp3 correctly, which is a huge bug! However i guess motorola are not going to fix it in any way! Also i noticed that when I apply a full size 128kbit mp3 (something like 4Mb size) and add a vibration as a ring style apart from the sound the phone becomes very slow, mine is a clean one, i am looking for a way to make it even cleaner, but still have not found software to let me delete the default ringtones and images, just the phone is a little bit slow for what they intended to be used for! Another hughe problem, sometimes the phone hangs, never happened without any explanation but for example several hours ago i was downloading some stuff with the usb cable and a friend tried to reach me! Guestt what... Smile

Overall it's a very nice phone for regular usage, calls and sms, but... come on it's never gonna be a jukebox, software sucks! I am pretty satisfied with it though, but i think when i have 200 extra dollars i am gonna buy the mpx200 and sell the e398!

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2