Phone Scoop

printed September 21, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=1864&fi=2226991

Home  ›  Phones  ›  BlackBerry  ›

BlackBerry Storm 9530

 

Info Photos Reviews  100+ News Forum  

Back to message list

Top message:  Lost all my ring and alert tones by shamrock15   Nov 24, 2009, 9:19 PM

Replying to:  Re: Lost all my ring and alert tones by shamrock15   Nov 27, 2009, 8:54 PM

Re: Lost all my ring and alert tones

by stormsurvivor    Nov 28, 2009, 1:00 AM

I fired up my old Storm to see if the fields on my Storm2 were different...not the case.

From the options menu click on security options. There will be 5 fields to select from. #5 is Security Wipe. Click on that and Security Wipe choices to fill your screen. Check off User Installed Applications. REMOVE the check by Emails, contacts, etc. or you will have to reset all email accounts and parameters.

You will now be required to type in the word Blackberry in the default blank field to confirm the application wipe. Make sure you've detailed your locations for reinstalling the lost apps and that you've backed up your files on desktop mgr.

See if this partial "bricking" eliminates a corruption interrupting your DL of 5.0. If the problem still persists, you might have a bad DTMgr file. 5.0 is so overwhelming better than 4.7! Its worth the annoyance to do this. Believe me, you will be amazed at the performance improvement. I suffered for a year with 4.7 and it became a "horse of a different color" as soon as a clicked the screen one time with 5.0.......

Report to moderator

Replies


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2