Phone Scoop

printed April 17, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=1668&fi=2198366

Home  ›  Phones  ›  Palm  ›

Palm Treo 800w

 

Info Photos Reviews  39 News Forum  

Back to message list

Any Problems Syncing Treo 850w to Dell E6400?

by AJ524    Oct 29, 2009, 12:52 PM

Hey all...

I am able to connect this Treo 850w to just about any workstation except for a Dell E6400 laptop. Sprint and Palm both say they have not heard of any issues yet so I figured I'd ask here.

When I connect the Palm device to any USB port on the E6400 laptop you can see the new drive show up under Explorer, but then it quickly goes away again. Then it comes back... then it goes away... over and over again and you really cannot do anything with it.

I have tried logging in as different users to the laptop and tried safe mode, both produced no change. Again, the Palm connects to other workstations and laptops without an issue, and I can connect any other phone/USB device to this laptop without a problem so I'm starting to think it's something on the firmware level.

Any thoughts?? Thanks all!

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2