Phone Scoop

printed August 20, 2014
See this page online at:
http://www.phonescoop.com/phones/p_forum.php?fm=m&ff=1019&fi=1166909

Home  ›  Phones  ›  Samsung  ›

Samsung SGH-T519 Trace

 

Info Photos Reviews  33 News Forum  

Back to message list

Losing sound after playing games.

by Rodville    May 16, 2007, 6:16 PM

I just got this phone 4 days ago. I started playing the games that came pre-loaded as well as one I purchased and downloaded. After about 10 minutes of playing any game it loses the sound. It just doesn't lose the game sound it loses the ring tone sound also. This is the third phone t-mobile has given me. The first one that told me to remove the battery to get the sound back. It would not power back on. I took it back to the t-mobile store I bought it from. They tried a second phone and could not get it to power on. The third phone came on so I took it and left. Re-downloaded the same game and after 10 minutes the sound stops working again. If I power the phone off and back on it comes back. That gets very annoying to do all the time as I tend to play a lot of games on the phone. It is a glitch with the phone itself or did I get another bad phone. I have read lots of reviews before buying it and have had noting like this mentioned before.

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2