Phone Scoop

printed June 28, 2017
See this page online at:
http://www.phonescoop.com/phones/m_forum.php?fm=m&ff=104&fh=23601

Home  ›  Phones  ›

LG

Info & Phones News Forums  

all discussions

LG 4011 mmode problem

tjf219

Feb 18, 2004, 9:03 PM
I hope someone can help me, because at&t doesn't seem to have a clue! I am trying to access the Mmode service on my phone & it will start connecting, but then says "network error". The only information I can find in the phone's handbook says that I need to indicate my phone number via the own number menu option. I tried to do that, & it is asking me to enter a "pin 2"...for some reason customer service is clueless on what the pin 2 is.....any suggestions???
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2017 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2

This is a preview. Click for full glossary page.
if (ablkcheck == 0) { getObj('topstripalert').innerHTML = 'You appear to be using an ad blocker. Phone Scoop is 100% ad-supported. Please consider making an exception for us. More info here.'; getObj('topstripalert').style.display = 'block'; } document.cookie = "ablk="+ablkcheck+"; expires=Fri, 28 Jul 2017 22:30:34 +0000; path=/; domain=.phonescoop.com"; d = new Date(); timeOffsetL = -(d.getTimezoneOffset() / 60); document.cookie = "tzc="+timeOffsetL+"; expires=Fri, 28 Jul 2017 22:30:34 +0000; path=/; domain=.phonescoop.com"; popGlosStart(); //-->