Phone Scoop

printed October 6, 2015
See this page online at:

Home  ›  OSes  ›


News Our Review Phones Forum  

all discussions

lost photos on g1


Jan 2, 2009, 12:17 PM
Hello everybody!

I got a preordered g1 and have been loving it ever since. I had taken several dozen photos and had them on my sd card.
Recently when i went to take a photo it said sd card error. I took it out and put in back in and the camera worked again but all but 1 of my photos had disappeared. I tried viewing the contents of the sd card on my computer but they were not available there either. Strangely though my background picture is one of the losst photos but it still remains as a background!
What is the likely cause of these lost photos?
Any help with this problem is greatly appreciated


Jan 16, 2009, 4:01 PM
go into menu

look for sd card or memory in settings

then hit unmount device

before ur remove the card

that may have been the problem
Tmo Slave

Jan 18, 2009, 6:44 PM
Sounds like your SD card might have been corrupt. And if you pulled out the memory card with out unmounting it first it probably erased all you picture...sorry.

Jan 21, 2009, 11:35 AM
ps. photos that are/have been used as a background image are stored in the main memory of the phone.

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.