Phone Scoop

printed October 4, 2015
See this page online at:

Home  ›  OSes  ›

Windows Mobile Professional

News Phones Forum  

all discussions

syncing problem


Dec 28, 2006, 5:39 PM
I have a Qtek 8310 smart phone. I just got a new computer and I am trying to sync with Microsoft Outlook 2003 SP2, via Microsoft ActiveSync 4.2. The problem that I’m having is that the Contacts are not syncing; no problems with the Calendar or the Tasks. How do I resolve this problem?

Feb 12, 2007, 9:05 PM
I'm not sure, this is helpful, but you can try reinstalling Microsoft ActiveSync 4.2.

Feb 13, 2007, 2:03 PM
If you feel gutsy you can try installing The beta of Active Sync 4.5. I have it and havent had a problem. I did with 4.2 have a issue once with the contacts not syncing like yours and I just unplugged the phone and then plugged it back up and in AS went into tools> then options and saw that contacts wasnt checked and I checked it and everything worked fine since. Have you checked that setting yet? If still having a problem try deleting the partnership and then replugging the phone and creating a new partnership that has also fixed some issues for me in the past.

Feb 15, 2007, 8:09 PM
It sounds to me like the settings are not set to sync your contacts. If you've checked that setting already, I would uninstall and re-install active sync. Make sure you reboot your PC after the uninstall and before the re-install.

Hope that helps.

Tom » »

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.