Phone Scoop

printed September 2, 2014
See this page online at:
http://www.phonescoop.com/oses/forum.php?fm=m&ff=15&fi=664999

Home  ›  OSes  ›

Palm OS

News Forum  

Back to message list

Verizon Treo 700p - Messaging alert

by SwingKid76    Jun 13, 2006, 1:56 PM

Hi everyone. I just picked up my treo 700p for verizon this past weekend. Love it!! I had the 650 a year ago with Cingular so I'm pretty familiar with the new unit and have had palm since the pilot 3.

My question deals with Messaging.

Seems whenever I send out a txt message, a few seconds later the phone plays the messaging alert to let me know the txt went through. Kinda annoying cause I think I'm getting an incoming message when I'm not. Does anyone know how to disable this or has this happened to anyone else?? I've looked at the preferences as well as sound prefs and nothing on it. Is it supposed to do that?? Anyone know what i'm talking about?? Please let me know. Any thoughts would be great. Thanks.

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

‹ all OS forums

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1