Phone Scoop

printed July 29, 2014
See this page online at:
http://www.phonescoop.com/oses/forum.php?fm=m&ff=13&fi=1425169

Home  ›  OSes  ›

Windows Mobile Standard

News Forum  

Back to message list

Problems with AT&T or AT&T Tilt

by gretzky    Oct 20, 2007, 4:46 PM

Just got the first Tilt out of the local store. Love the device, but hate the connection problems. Within a couple of blocks of my house I lose connection. Actually, I fade out but I can still hear the person I'm talking to. If I make a call from my house the other end of the call can't hear me, but I can hear them. Also, may be related, if I make a call the phone says dialing and I can't hear anything, but the other end answers and I finally join the conversation with the other end going "hello...hello..." In other words, I can't hear the first 15 seconds of the dial and connection...

Anyone know what's wrong? The store rep said 8-10 people came in with the same problem and he said it was related to adding a new tower nearby. He suggested turning of the 3G function of the phone and that would help for the time being....

Anyone know how to turn off the 3G function of an AT&T Tilt (aka HTC TyTN II)?

Report to moderator

Replies


Reply You must log in to reply.

Back to message list

‹ all OS forums

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2