Phone Scoop

printed October 5, 2015
See this page online at:

Home  ›  OSes  ›

Windows Mobile Standard

News Phones Forum  

all discussions

Problems playing some midi files...


Jan 16, 2004, 11:10 AM
Hello, I'm a fairly new ATT Motorola Smartphone user. Recently I downloaded a few midi files in hopes of using them as alternate ringtones for my new phone. Only one of the four actually played while the others merely produced the default ring tone that comes with the phone. I tried all four of them out on my laptop prior to downloading them to the phone, and all played just fine. Any ideas as to what may be going on here?

Mar 14, 2004, 9:37 PM
Same thing goes with me. I just purchased MPX200 and I couldn't play some midi and some wav files also. HELP US!!!!

Nov 18, 2004, 10:28 PM
Looking into your problem I have found that
You should have the sounds in..
\IPSM\Application Data\Sounds. The sounds folder won't be there, just create it.

[in Smartphone2003: "IPSM" = "Storage"]

and the MIDI files you have are probably type 1 if your running Smartphone 2002, your best bet would be to convert them directly to wav file instead.

Hope that helped!

You must log in to reply.

Please log in to report a message to the moderator.

all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram


All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.