Phone Scoop

printed August 28, 2015
See this page online at:
http://www.phonescoop.com/oses/forum.php?fm=m&ff=13&fh=1169554

Home  ›  OSes  ›

Windows Mobile Standard

News Phones Forum  

all discussions

No e-mail's show in "sent" folder?!? Also, "Sync" issues...

CRCinOklnd

May 17, 2007, 7:28 PM
1st: When I send e-mail's via-AOL, I'm noticing when later accessing the "sent" folder, that the sent copy of my e-mail is not there. I will check my AOL account on my home computer, and the e-mail has indeed gone out. Also, I have sent test e-mail's to work, and the e-mail has again arrived at it's destination. But again, the copy of the "sent" e-mail is not there. Now what was strange, is I did an Active-Sync tonight due to making some changes in my calendar. Just before it finished syncing, 4 e-mail's popped-up in my mail box. After the sync had finished, I tried sending out an e-mail, and I got a message that it couldn't be sent out...but a copy remained in the "outbox". I tried a couple of times, then deleted the whole AOL file and re-i...
(continues)
...
CRCinOklnd

May 17, 2007, 7:29 PM
OH...forgot to say I upgraded to Windows Mobile 6.
...

You must log in to reply.

Please log in to report a message to the moderator.


all discussions

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1