Phone Scoop

printed April 18, 2014
See this page online at:
http://www.phonescoop.com/oses/forum.php?fm=m&ff=12&fi=517804

Home  ›  OSes  ›

S60 (Symbian)

News Forum  

Back to message list

Nokia N70 Camera Shutter & Media Key Problem!!!

by joshua_dsouza86    Jan 30, 2006, 2:29 AM

Hi guys,




Firstly, in reference to the camera cover at the back which is suppose to start the camera program when itz pulled down. Well it used to do its job alrite it still does but i guess the cover has become loose and so at times it shuts off when i take pics. Guess this is just a wear and tear problem coz if i hold the cover tite it works perfect any suggestion on how to get around this problem!!??



Secondly, my media key does not function when i press it! it does not even give me the tone sound which ur suppose to get when u press any button on the key pad! itz not tht the button is not workin coz i had the problem b4 and after formatin ma fone it worked but then over time again it has gone bad!! in options i changed the setting so it has to open visual radio i thought maybe tht will be the problem but when i try setting it back to default setting it still doesnt work!! Wot should i do!!!??



Thanks Alot

Report to moderator

Replies


Reply You must log in to reply.

Back to message list

‹ all OS forums

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
1