Phone Scoop

printed October 20, 2014
See this page online at:
http://www.phonescoop.com/forums/forum.php?fm=m&ff=10&fi=453076

Home  ›  Forums  ›

Java

Back to message list

Top message:  Looking for MIDP 2.0 enabled CDMA Phones by a_mancourb   Jun 28, 2004, 1:16 PM

Replying to:  Re: Looking for MIDP 2.0 enabled CDMA Phones by Hello2   Nov 26, 2004, 5:25 AM

Re: Looking for MIDP 2.0 enabled CDMA Phones

by halo    Dec 8, 2005, 9:04 PM

Problem is is that you can't install non-Sprint MIDP 2.0 applications onto a Sprint phone. Wait, scratch that, you can certainly install, but many of the MIDP 2.0 specific API calls will cause your application to suddenly quit because that application does not have a VeriSign Java Level 3 Certificate that costs $400 to developers. I believe non-Sprint apps can't access the Java 3D, Bluetooth (not even sure if Sprint phones themselves support it), PIM (aka contacts), multimedia (playing mp3 and aac streams off of the web) and File-access APIs (again, not sure if its supported) without the certificate.

Report to moderator

Replies

No replies to this message


Reply You must log in to reply.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2