Phone Scoop

printed November 21, 2014
See this page online at:
http://www.phonescoop.com/articles/discuss.php?fm=m&ff=303&fi=2160849

Home  ›  News  ›

Video Tour: HTC Hero

Article Comments  

Back to message list

Sprints hero should have Version 1.6 already.

by Pg2k3    Sep 17, 2009, 2:26 AM

Android 1.5 and lower isn't compatible with CDMA networks so the Sprint Version has to be 1.6 already.

Report to moderator

Replies


This forum is closed.

Back to message list

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Phone Scoop on Google+ Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2014 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2