Phone Scoop

printed August 1, 2015
See this page online at:
http://www.phonescoop.com/articles/article.php?a=10673

Home  ›  News  ›

Software Flub Behind HTC EVO 4G LTE Google Wallet Woes

Article Comments  

Jun 22, 2012, 7:46 AM   by Eric M. Zeman   @phonescooper

Google has confirmed that a software glitch within the near-field communications component of the HTC EVO 4G LTE is preventing some owners from using Google Wallet. The device is generating error messages that said the device or the carrier isn't compatible with the Google Wallet service. Google said the problem can be fixed with a software update, and that it is working with Sprint and HTC to clear up the issue. Google didn't provide a timeline for the repair.

more info at The Verge »

AD

Comments

This forum is closed.

This forum is closed.

No messages

 
 
Page  1  of 1

Subscribe to Phone Scoop News with RSS Follow @phonescoop on Twitter Phone Scoop on Facebook Subscribe to Phone Scoop on YouTube Follow on Instagram

 

All content Copyright 2001-2015 Phone Factor, LLC. All Rights Reserved.
Content on this site may not be copied or republished without formal permission.
2